No GPS signal in Waze for OnePlus smartphone users, but a bug fix is in the works

Posted: , by Adrian Diaconescu Adrian Diaconescu

Tags :

No GPS signal in Waze for OnePlus smartphone users, but a bug fix is in the works
In case you needed more proof that owners of OnePlus smartphones constitute one of the most active and vocal communities of Android users across the web right now, you may want to search Google, Twitter, Reddit, and the company’s official forums for recent reports of a shockingly widespread Waze issue.

Message boards and social media channels have been flooded over just the past couple of days with strikingly similar descriptions of incidents where the Google-owned Waze navigation app loses GPS signal.

Basically, that renders the app completely useless, and unfortunately, none of the typical solutions or workarounds for problems of this nature seems to iron things out. Not even temporarily. It’s no use trying to uninstall and reinstall the app, reboot your phone, change your GPS settings or modes, clear cached data, or anything like that.

The worst thing is the mysterious bug appears to be plaguing both new and old OnePlus devices, 6, 5T, 5, 3T, and 3 versions included, although on the bright side, the smartphone manufacturer and the navigation software developers are already aware of the situation.

The two companies are working together to get to the bottom of this very inconvenient affair, but alas, there are no words on when exactly you should expect a fix to roll out to your OnePlus handset. In the meantime, you’ll probably have to rely on the good old fashioned Google Maps app, which continues to work just fine.

FEATURED VIDEO

4 Comments
  • Options
    Close





Want to comment? Please login or register.

Latest stories