x PhoneArena is looking for new authors! To view all available positions, click here.
  • Options
    Close




Verizon 4G LTE network down again?

0. phoneArena 28 Dec 2011, 13:11 posted on

Most recently, the network was affected a few days before Christmas, and now it seems as though some of our readers are telling us that they’ve been encountering issues with it again. Taking a quick look at some of our own Verizon 4G LTE devices, we’ve confirmed that...

This is a discussion for a news. To read the whole news, click here

posted on 28 Dec 2011, 17:00

60. razr29 (Posts: 1; Member since: 28 Dec 2011)


Lte is down in LA and according to a verizon rep it has to do with the sim cards

posted on 28 Dec 2011, 17:04

62. itzmando (Posts: 114; Member since: 17 Oct 2011)


How about 3G coverage?
I live in the next county above Los Angeles, CA
Which is Ventura County.

My GN barely holding onto a 3G signal, 1bar than cycles to 1X. My mom and younger sister's new Samung Stratospheres are showing intermittent 3G coverage since our county does not have 4G yet. Showing 1 bar of 3G when they had 4 bars of 3G 2 days ago.

posted on 28 Dec 2011, 17:05

63. blakewelwell (Posts: 6; Member since: 28 Dec 2011)


I had 4G for a bit now it is gone again. Anyone else having this problem? I live in salt lake City utah.

posted on 28 Dec 2011, 18:01

65. rockstarlive (Posts: 307; Member since: 19 Oct 2011)


My 3G is working ok. Live way up north in MN

posted on 28 Dec 2011, 18:06 1

66. gatordotcom (Posts: 25; Member since: 18 Jun 2010)


my 4G is just fine! oh wait I have sprint hahahahahahahahahahahahahahahahahahahahahahahahaha​ hahahahahahahahahahahahahahahahahahahahahaha. Im also in slc

posted on 28 Dec 2011, 19:02 1

68. Whateverman (Posts: 3224; Member since: 17 May 2009)


Sorry, Sprint is horrible! At least from my experience. Had two Evos that could keep up with my Droid X. Had to go back to VZW. But as much as I love my phone and coverage...the issues with 4G are not very encouraging. I'll hang on to my phone a little longer.

posted on 28 Dec 2011, 18:43

67. bohannibal (Posts: 27; Member since: 17 Aug 2009)


Portland Oregon just 3G :-( on my Samsung galaxy nexus

posted on 28 Dec 2011, 19:13

69. theo14461 (Posts: 165; Member since: 08 Oct 2009)


Only have 3G in the Northwest Illinois area, Galaxy Nexus.

posted on 28 Dec 2011, 20:22

70. RAIDERWILL (Posts: 22; Member since: 07 Aug 2011)


Its That..That Cursed Phone.. The "Anti-Phone" That Demon Phone! That did this to our Network!.. All this started to happen Right around the 15th.........

posted on 28 Dec 2011, 20:30

72. johnriii (Posts: 227; Member since: 17 Oct 2011)


I'm only pulling 3G on my Tbolt in Kansas City...and the other carriers are LTAO!! 3 times in one month? at least tell us WHY this keeps happening....!!

posted on 28 Dec 2011, 20:34

73. techigan (Posts: 5; Member since: 19 Aug 2011)


Well LTE is out in Detroit again but atleast 3g is working now. I knew getting unlimted data back had a pricetag somewhere.

posted on 28 Dec 2011, 20:57

74. RAIDERWILL (Posts: 22; Member since: 07 Aug 2011)


And Yes... Spotty 3G in Cali's State Capitol.. Forget 4G...

posted on 28 Dec 2011, 21:57

75. eenome (Posts: 2; Member since: 09 Oct 2009)


Well its 10:57Pm EST and im getting 3 bars of 4g... Queens NY

posted on 28 Dec 2011, 23:04

76. airbusacft (Posts: 1; Member since: 29 Mar 2010)


Had trouble almost all day with data connections with both 3G and 4G here in Denver, CO. Their 4G doesnt work in Denver as well as other cities I've visited.

posted on 28 Dec 2011, 23:13

77. Knicknevin (Posts: 136; Member since: 18 Mar 2011)


4g back in portland, oR....for now...

posted on 29 Dec 2011, 00:48

78. noahbf (Posts: 28; Member since: 28 Apr 2009)


No dice in southern Indiana

posted on 29 Dec 2011, 02:18

79. DOGIEFRESH (Posts: 302; Member since: 15 Jul 2009)


Wow 3 times within a month, now they're changing their slogan to Americas most Black out network........they can't make funny commercials of AT&T anymore, not only 4G but 3G sucks too.....!!!!!

posted on 29 Dec 2011, 06:26

80. wackyjazz (Posts: 10; Member since: 11 Apr 2011)


Im in SW VA...No LTE or 3G.

posted on 29 Dec 2011, 08:18

81. VW_Techie (Posts: 2; Member since: 21 Dec 2011)


4G wasn't working yesterday in Alabama. Today it is back up and operational.

posted on 29 Dec 2011, 09:13

82. atheisticemetic (Posts: 377; Member since: 18 Dec 2011)


Western Michigan was having 4g problems yesterday. 3g was spotty at times as well!

* Some comments have been hidden, because they don't meet the discussions rules.

Want to comment? Please login or register.

Latest stories