x PhoneArena is looking for new authors in New York! To view all available positions, click here.
  • Options
    Close




HTC ThunderBolt having 4G connection issues

0. phoneArena 11 Apr 2011, 03:41 posted on

There is one problem that we've been having on-and-off, and it appears we're not alone. For some (unknown) reason, the ThunderBolt will cycle from using 4G LTE, to 3G, to 1x (as shown on the top of the display) and then eventually go back to 4G LTE with the phone just sitting on our desk. This started about a week after our review, and has continued since then. We've looked some on-line forums, and found a few posts from other people on the Verizon Wireless Community forums

This is a discussion for a news. To read the whole news, click here

posted on 27 Apr 2011, 13:00

65. Juan (unregistered)


I live in Chicago and my Thunderbolt was working fine since I purchased 5 days ago until yesterday, my conection from 4g drop to 1 x without reason, now I dont have any idea what to do its driving me crazy!!

posted on 27 Apr 2011, 20:19 1

66. lilandy456 (unregistered)


I don't know if this will help anyone, but it helped relieve at least some of the frustration with my Thunderbolt. Like many others, my TB was toggling from 4G LTE to 3G and even down to 1X, which pissed me off like no other considering the fact that I live a 4
G covered area. Dial *#*#4636#*#* and hit phone information, and change your preferred network type to EvDo (like someone else already said). But then hit menu, and then hit enable data connection. It should at least give you a 3G data connection, which I don't have a problem with because the 3G is amazing as it is. This might not be what everyone is necessarily looking for, but it will help tide my data hunger until HTC or Verizon addresses this problem and fixes it.

posted on 27 Apr 2011, 20:21

67. lilandy456 (unregistered)


I suppose I should have added that when I tried your suggested LTE mode, it didn't do jack, so I did this instead.

posted on 10 May 2011, 14:37

70. scottyb332 (unregistered)


I performed the steps you described here, and I've been using it for about 8-10 minutes. It does actually seem to work better. I am in the middle of a supposed 4G area and I'd lose connectivity every minute and a half or so. At this point, I'm stuck in solid 3G and I haven't lost it throughout the entire 10 minutes.... playing an HD video from the web, and no skipping at all. Thanks for posting.

posted on 30 Apr 2011, 21:05

68. batch (unregistered)


My TB will cycle through all 3 (4g LTE, 3g 1x) then nothing and I will have no data connection for hours. I am in Secaucus NJ. A restart helps for a bit but then same thing.

posted on 10 May 2011, 14:30

69. scottyb332 (unregistered)


I too am having this problem. Called Verizon who said it was HTC's baby and it would be fixed in an update provided by HTC. HTC recognizes the issue but would not say it would be fixed in an update. Is this the runaround? Anyway... Forget doing anything that requires a stable connection. Don't do anything too important or you'll just end up frustrated.

I feel like I've been duped and I'm not happy about it. I was planning on getting rid of my broadband connection and using my phone's 4G to connect for work. Not going to happen... so not only am I now paying for a useless data connection, I'm still paying for my broadband. And noone is willing to monetarily relieve my issues. Thanks Verizon and HTC. I got a bumb product and I'm stuck paying for it for 2 years. could be worse I suppose... like the phone electrocuting me everytime I answered a call.

posted on 17 May 2011, 09:25

71. Daniel Reinman (unregistered)


I am commonly having similar issues. However, my thunderbolt often loses all connection...in a city covered with 4G service. A coworker of mine is having the same problem.

posted on 17 May 2011, 18:36

72. Chippy20 (unregistered)


I have had problems with both in 3G area and 4G LTE area, however, I have been told that Verizon is working on an update to this problem that should fix it. Unfortunately I am not sure when the update will be administered

posted on 23 May 2011, 09:16

73. phssthpok (unregistered)


Odd but Motorola Droid X users have been reporting the same thing ever since it was released on the Motorola boards.

posted on 02 Jun 2011, 06:20 1

74. BigBlueBill32 (Posts: 2; Member since: 02 Jun 2011)


I purchased the Thunderbolt May 25, 2011 and 4g connection issues have been a problem. For days the phone would stay on 1x even though I was in NYC and NJ, which are both 4g areas. As a result, the battery would drain in hours and downloading was nearly impossible or very slow. After contacting Verizon customer service and being referred to a tech specialist and spending 1 1/2 hours with them, which included doing a factory reset, the issue continued. The specialist told me to return the phone for an exchange. For individuals who have problems with their new Thunderbolts the specialist stated that Verizon requires you to go through this process before they will exchange the phone for replacement. I will update once a replacement is received.

posted on 03 Jun 2011, 05:56 1

75. BigBlueBill32 (Posts: 2; Member since: 02 Jun 2011)


There is a free app, LTE on/off, that lets you switch between 4Gand 3g and LTE only plus other network settings without having to go through *#*#...process. Go to market ,click on free apps, search for LTE on off and download, This should help with cycling,

posted on 03 Jun 2011, 23:08

76. johnnyg (unregistered)


I've had the HTC TB for almost 3 months. It has done some toggling back and forth every now and then all during that time. Yesterday it went from 4g to 1x and stayed there through today. Not a happy camper!

posted on 06 Jun 2011, 22:41

77. xXIrishCowboyXx (unregistered)


I'm experiencing something just like that all the time. What is worse is when I have to reset my phone to get 4G LTE in the area. It only lasts a minute or so. Could that be due to Verizon putting put another tower?

posted on 09 Jun 2011, 09:10

78. JR (unregistered)


Same issues here. Been in touch with tech support for two weeks and they don't know what's going on. They gave me a new phone and SIM card and the issue still remains. Verizon said not to manually change the connection type as it may void warranty...but what options do I have?!?!?!?

posted on 13 Jul 2011, 13:09

79. RussianBear (unregistered)


Have phone for a month now and was having excellent connection all the time but all of a sudden starting yesterday night my phone no longer uses 4g connection and keeps cycling through 3g and 1x

posted on 14 Jul 2011, 00:08

80. shouldveIphonedit (unregistered)


ive also had issues with 4g/3g/1x switching and now nothing but the bullseye. 90% of the time i cant get any internet and im in a 4g area. wifi works ok. verizon is sending me a 3rd phone currently and apparently nobody on the tech teams no what to do but delete apps that are questionable and reset the phone. im getting a new sim card with the new phone. battery issue is an easy fix. found a 3500 mAh available on ebay. came with 2 batteries 2 back covers and a wall charger. a little bulky but far worth it. dont miss having the battery being charged 3 times a day.

posted on 17 Jul 2011, 11:36

81. DC (unregistered)


having similiar problems:

My wife and I got new TBs about a 45 days ago. We live in Tampa, FL, which has extensive 4G coverage. We both installed MR1, but only I installed MR2. Since then, I rarely, if ever, get a 4G connection and many times, the 3G connection goes away leaving me with nothing. The frustration is compounded by my wife's phone maintaining a good 4G connection throughout.

So...I finally decided to try stuff yesterday:

1) Factory reset the phone...no change, so I took it to the VZW store
2) They gave me a new sim card...reset the sim connection...the 4G came on but only after 3 minutes of connection time, which the VZW guy said was not normal. Throughout the rest of the day, the 4G gave way to the 3G which gave way to either 1X or nothing.
3) I've pulled the battery and sim card again for 5 minutes, re-installed, and got the same poor data connection issues.
4) I've tried the "turn on airplane mode/turn off the airplane mode" fix, but no joy.

The guy at the VZW store was very willing to order me a new phone. The logistics are such tho that I would have to wait a bit for a new phone anyway (I'm Active Duty Air Force, about to move to Montgomery, AL next week). He indicated that a new "software fix to the software fix" would be coming soon, so if wanted I could just wait for that and see if it helps.

Anyone have a thought or idea? I want to love this phone!

posted on 25 Aug 2011, 22:50

82. rzaxizetauno (Posts: 1; Member since: 25 Aug 2011)


My thunderbolt started for the first couple of weeks in 4g but recently has gone to 3g and stayed there. Does anyone have the same issue? I am in a 4g area

posted on 26 Aug 2011, 12:53

83. Colooch (unregistered)


We recently started getting 4G in my area. My phone is usually on 4G but occasionally does the 3G, 1x thing. Sooo annoying. I just tried your suggestion with the *#*#4636#*#* and it seems much better.

I bought the extended battery. Love it. I just need a good case now. Any suggestions?

Want to comment? Please login or register.

Latest stories