x PhoneArena is hiring! Reviewer in the USA
  • Options
    Close






HTC ThunderBolt having 4G connection issues

0. phoneArena 11 Apr 2011, 03:41 posted on

There is one problem that we've been having on-and-off, and it appears we're not alone. For some (unknown) reason, the ThunderBolt will cycle from using 4G LTE, to 3G, to 1x (as shown on the top of the display) and then eventually go back to 4G LTE with the phone just sitting on our desk. This started about a week after our review, and has continued since then. We've looked some on-line forums, and found a few posts from other people on the Verizon Wireless Community forums

This is a discussion for a news. To read the whole news, click here

posted on 09 Apr 2011, 00:40 2

1. ninjakamster (unregistered)


I've had a Thunderbolt for almost two weeks and never had this issue. I live in Houston, 4G area and its been rock solid from home to work and in between on the road. The only way I go to 3G is if I force it through an app I got from the market to conserve battery life.

posted on 09 Apr 2011, 09:04 2

18. Napoleon (Posts: 60; Member since: 09 Dec 2010)


Haven't had any problems with the 4G connection. And the app LTEon/off has helped tremendously with my battery life. Only complaint so far is lack of a good app for video calling, sometimes hotspot connection just stops working, and the incompatibility of My Verizon on the phone....

posted on 10 Apr 2011, 00:31 2

37. jogutier (Posts: 324; Member since: 12 Feb 2010)


It's actually the dumb reps frying the sim cards when they activate the Thunderbolt. I know my Thunderbolt was having 4G connection and after they replaced my sim card, I've been fine ever since. That's just my opinion though.

posted on 10 Apr 2011, 16:27

42. DSWilson (unregistered)


Hello -
I also live in Houston, Texas, and yes, have seen my phone cycle between the various levels, even while at home, just walking around.
The best thing I have found for the battery is to reboot the device, and then after it turns on, use the app killer and kill the 14 (still trying to figure out which 14, are running and why) and then the battery lasts much longer.

posted on 09 Apr 2011, 00:50 2

2. joey18 (Posts: 589; Member since: 20 Jul 2010)


Cell phone are not to perfect i hope dont blame steve jobs for this anything happen to other cellphones most people say iphone my droid x runs 2g in 4g area this my second replacement phone i have bad reception i hate att but when a i change to verizon my old att blackberry runs better then this droid with no sofware

posted on 09 Apr 2011, 00:55 3

3. HD93 (unregistered)


This actually happened to me yesterday. My phone kept going from 4G to 1X and to 3G to nothing and back to 4G. Weird huh.

posted on 09 Apr 2011, 00:57 4

4. Ralston1983 (Posts: 70; Member since: 03 Feb 2011)


I'm having the same problem with my 4G. There are points in time where my 4G is slow or just down right non responsive. I went to the store today to get the phone swapped and they did the 4636 code thing, now it's back to being slow. I'm going back sat and getting this thing swapped.

posted on 09 Apr 2011, 01:03 1

5. TBoltUser (unregistered)


No issue with this on my ThunderBolt.

Keyboard lags in portrait mode immediately after restart though.

posted on 09 Apr 2011, 01:08 6

6. testman22 (Posts: 338; Member since: 03 Nov 2009)


I usually stand up for verizon, but I must say the thunderbolt is garbage. If you're on of the lucky few to have a good model, then thats great... but A LOT of them are having radio issues. This phone was definitely rushed to market to be "first 4G to verizon". Not to mention the battery life is horrendous. I'll wait to get a 4G phone that doesn't suck

posted on 09 Apr 2011, 07:02 4

12. narley (Posts: 357; Member since: 14 May 2009)


funny...

with a name like "testman22" I would think you would be aware HTC is more to blame than Verizon. Why do you think it was postponed so much.. because VERIZON was trying to fix a phone HTC dropped on them.

Set your sights correctly my young padewan.

posted on 09 Apr 2011, 21:32 2

35. testman22 (Posts: 338; Member since: 03 Nov 2009)


very true, then i'll reset my sights to HTC- for having terrible batteries across their entire portfolio of smartphones, for rushing production, and for an uninspiring design that used spare EVO parts

posted on 10 Apr 2011, 00:32 1

38. Phonecall01 (unregistered)


lol... VZW was like "that damm EVO is catching too much steam...We need to come up with something quick!!...Call HTC"

posted on 11 Apr 2011, 14:31

52. narley (Posts: 357; Member since: 14 May 2009)


i had an incredible... never once had issues with battery.
its cause htc decided the batter on a thunderbolt should be almost same size as incredibles. asinine.

posted on 11 Apr 2011, 14:49

53. LionStone (Posts: 753; Member since: 10 Dec 2010)


yep, never had problem with batt on my Incredible also. I think hTc knows that there will be other batterys coming out (bigger) although it would've been nice for it to already have at least a 1600 mAh. I have a 1600 in my T-bolt now though and it gets me by fine.

posted on 11 Apr 2011, 18:50

54. narley (Posts: 357; Member since: 14 May 2009)


there is... the extended battery is almost double close to 2800 mAh. but with that it also look ridiculous. Not a single case will fit it and even the extended battery door isnt flush with the back of the phone. It looks like your phone has a tumor. Google it, its the dumbest looking battery door i've ever seen...

posted on 12 Apr 2011, 02:33

56. LionStone (Posts: 753; Member since: 10 Dec 2010)


yes, I've seen it and its definitely out of the question...i'm hoping for a 1750 mAh from Seido...

posted on 09 Apr 2011, 01:26 1

7. abit (unregistered)


The only glaring issue I've had is a defective power button (damnit HTC...get the factory to produce better power buttons!). I exchanged it and my current one has been excellent overall.

I haven't seen the cycling between 4g, 3g and 1x, but I have noticed that even if I do have a 4G signal with like 3-4 bars, I have no connection. Turning the radio off and on helps (then again this happens at my workplace where my building is notorious for bad cell reception).

This thread over at xda might help some people with data issues:http://forum.xda-developers.com/showthread.php?t=1025259

posted on 09 Apr 2011, 01:44

8. sdot01 (Posts: 1; Member since: 09 Apr 2011)


I have just recently been on the bitter end of my phone toggeling from 4g LTE all the way down to 1x but it wasn't for a huge amount of time, but it was weird as San Diego is a 4G LTE covered area. The huge thing with me is that I have noticed recently that sometimes the web pages will lock. I have used my phone to access my online banking and every time I log in it will lock on my account page, will not allow me to go back. So I immediately power down the phone. Also I have noticed the overheating of the battery, not a big deal as it doesn't get extremely hot, but if there is a fix for it I would love to hear it. Again nothing I can't live with at the moment. I have done the simple fix for the toggeling of the 4g so hopefully it will do it less often then it does now. But I must say I love the fact that you can talk and browse the web at the same time. There is a little bit of a lag at first but then its pretty smooth. Oh before I forget I use my phone for my GPS since I travel often, and the GPS is not as smooth w/ Google Navigation. Maybe it's just the unit I have but I usually have to open the application 2 or 3 times before it launches. The first time I open the application it says searching for and will stay in search mode for atleast 3 minutes. So then I will immediately close and reopen sometimes it will quickly find the destination,but if not I will try it a 3rd time and at the moment usually works. I guess 3rd time is a charm. Does anyone know a fix for the google navigation? Or could be a problem w/ the unit.

posted on 09 Apr 2011, 06:39 1

9. nick (unregistered)


Online banking part, you probably have to enable accept cookies. That's allow sites to save and read cookie data.

posted on 09 Apr 2011, 06:51

10. vzw guy (unregistered)


There was an issue with some phones activated between a certain time. You have to hard reset the device. This should fix the issue.

posted on 09 Apr 2011, 06:52

11. nick (unregistered)


How do you enable DLNA on the htc thunderbolt? Please help! Thank you.

posted on 09 Apr 2011, 07:04

13. narley (Posts: 357; Member since: 14 May 2009)


its called "connected media" in your applications. You need your cell phone, along with whatever your syncing media to, to be connected to the same wifi network or home network. Then you should be able to sync data between your phone and computer, tv, etc.....

posted on 09 Apr 2011, 07:05 3

14. narley (Posts: 357; Member since: 14 May 2009)


P.S. I literally googled it and found all that. If you search for it there are some good walk thrus.

posted on 09 Apr 2011, 07:27 1

15. wesly Mathurin (unregistered)


I have been experiencing all those problems with my phone.
It is unfortunate that I can not return my phone but I could,I would definitely got an IPhone.
I think that what has been going on is greed!
So far Apple is the shit!

posted on 09 Apr 2011, 07:42 1

16. BaiGanyo (Posts: 308; Member since: 07 Feb 2011)


Sounds like a bad phone stuck on a worse network. Looks like another verizon flop.

posted on 09 Apr 2011, 11:14

22. cellgeek82 (Posts: 518; Member since: 20 Dec 2009)


Um, Verizon didn't make the phone or software. HTC and Google did.

posted on 09 Apr 2011, 07:49

17. ZuneLune (unregistered)


I do not have this problem. As with my orignal Droid, the battery drains faster in areas where the signal is weaker, but after disabling background updates in the Blockbuster app, I get normal battery life.

posted on 09 Apr 2011, 09:19

19. Tracy (unregistered)


I had the same problem and spent lots of time on the phone with verizon. After trying everything they asked me to do, check settings, factory reset, etc, they sent me another one. Haven't had the problem since. I also don't have some of the other issues i was having like not connecting to my linksys wireless at home (would get stuck in obtaining IP adress) and other various little issues. But the main one is fixed which was the connection to 4g. I think maybe there was a defective batch of phones that went out. I got my first one on march 17.

posted on 09 Apr 2011, 09:24

20. menenpolar (unregistered)


My thunderbolt has switched to 1x before from 3g, but only when I'm in my office building, other that that its been working fine.

posted on 09 Apr 2011, 11:03

21. des (unregistered)


i have experienced the same issue about two weeks ago. During this time, the phone was sitting on the desk in a 4g area and would jump to 3g to 1X then to no data connection at all. The handset has since seemed to be functioning property.

Want to comment? Please login or register.

Latest stories